black screen

  • hab schon wieder Probs, seit 3 Wochen....
    Ich habe des Öfteren Abstürze, ganz gleich in welchem Proggi ich mich gerade befinde...es geht querbeet.


    ---einfach Vollabsturz und schwarzes Bild---
    habe Virenproggis prüfen lassen---ohne Befund


    dachte, vielleicht ist die Superkühlung nicht kalt genug und Gehäuseteil entfernt für bessere Luftcirkulation----trotzdem Absturz


    WER KANN MIR MAL WIEDER HELFEN ????????


    ratloses connelly

  • ...eigentlich ist ein geschlossenes Gehäuse mit Gehäuselüftern an der richtigen Stelle die beste Kühlung ...wieviel Gehäuselüfter hat dein PC ?


    ...du hast deinen Arbeitsspeicher schon erweitert ,sind seitdem diese Blacksreens ...oder schwächelt dein Nt


    ...oder geht der Rechner eine Weile und nach zB einer halben Stunde Blackscreen oder auch gleich im kalten Zustand beim Neustart ?


    ...stimmt deine Uhrzeit ,ist da irgendetwas komisch ?


    ...wirklich Vollabsturz oder schaltet sich der Monitor aus und die Grafikkarte hat nen Problem


    ...wie siehts mit der Sauberkeit in deinem PC aus ,Staub an den Kühlern und Propellern sind nicht so gut ,doch vorsicht ...mit nem Staubsauger angetriebene Lüfter erzeugen eine Spannung und können das Mainboard dauerhaft beschädigen !!

  • ach connelly ich habe manch mal gefühl es treffen 2 Welten auf einnader.das du immer so ein pech hast. spass bei seite.
    1.es könnten die speicher steine sein.sie könnten mit dem mainbord nicht harmornieren.
    2. das bios ist vieleicht nicht richig eingestellt.
    3. um gotteswillen die geheuse deckel müssen drauf sein.sonst stimmt
    die lüftung im geheuse nicht.und bekommst wirklich ein probelm mit der kühlung.
    4. es kann die grafigkarte sein ?
    5 oder ist das netzteil zu schwach wieviel watt hat es denn???


    naja das fällt mir grade ein.es kann verschiedene ursachen haben.
    sonst rufe doch mal da an wo du ihn gekauft hast.vieleicht wissen woran es liegen kann.

  • ..es kann auch die Energiesparsüchtige Connelly sein die ihren Bildschirm nicht richtig an der Grafikkarte angeschlossen hat ...Anschlüsse überprüfen und Energiesparmodus für den Bildschirm auch ;)


    ...und Peter hat dieselben Erfahrungen ,wie ich gemacht :2:


    ...ich favorisiere Netzteil , Arbeitsspeicher und Grafische Anzeige ;)

  • also meine beiden Schnuckels....


    HEIKO
    ---bin kein Energiesparer
    ---habe mindestens 6 Lüfter da drin
    ---oder geht der Rechner eine Weile und nach zB einer halben Stunde Blackscreen so isses---also meistens, wenn ich mitten in der Arbeit stecke.....
    ---wirklich Vollabsturz joa, da macht er einen Neustart von alleine.....


    Mööööönsch Heiko, hab die Erweiterung am 1.6. alles neu machen lassen, meinst du, da gehe ich mit meinem PC unterm Arm hin, wenn der verschmutzt ist ????Meinze ich will mich totschämen ????


    Zitat

    Energiesparsüchtige Connelly sein die ihren Bildschirm nicht richtig an der Grafikkarte angeschlossen

    Schade, wie gerne würde ich dir dafür die Mauseohren langziehen....ich bin doch keine ÖKO.....wie man im oder am PC Energie spart, tja mann, dat weiß ICH doch nicht !!! Und anschließen kann ich doch auch nix.......da lass ich nur PC Leute dran, die Ahnung haben............ham die alles im Laden gemacht........zu meiner Freude !!!



    PETER
    alles was neu reinkam, wie CPU, MAinboard, Netzteil, 1GIG arb.speicher etc. ist im Computershop eingebaut worden, auch die neue Grafikkarte. Hab doch noch soooo schön hier gestrunzt, wie ich erweitert habe...........bzw. habe ich den Computerladen doch noch empfohlen hier, kannze dich dran erinnern ???
    Aber wenn ihr mir nicht mehr helfen könnt, gut, an einen Anruf im PC Laden habe ich noch nicht gedacht...das wäre dann der Weisheit letzter Schluß....Danke...und ärgere das connelly nicht immer, du weißt, das ich darin ein Dummie bin.....aber warum muß denn mein Teil immer doof spielen ??? Der PC weiß dat wahrscheinlich auch und machts extra...



    sagts connelly

  • ferndiagnose iss immer schlecht... :O
    hört sich meiner bescheidenen meinung nach nach temperaturabhängigen abstürzen an...[vorrausgesetzt...in deinem compiladen haben se alles richtig "zusammen gelötet und geblechnert..."]
    muss ja nicht unbedingt ...verdreckt sein...so n lüfter kann ja auch mal schwächeln oder seine leistung nicht erreichen... :203:


    ansonsten...
    sollte die zu bedenken geben...


    es heissssssssssssssssssssssst...!


    DER computer....


    und


    DAS/DIE connelly



    und nu Harald...
    ganz schnell... :1:

  • och connelly mein :+: in der kaffebohne. es gibt sachen die kann man per fern diagnose nicht regeln.man kann nur auf erfahrungen zurück greifen die man selber erlebt hat.aber das muss ja nicht bei dir das selbe sein.wenn man das richtig erforschen will muss man die teile nach und nach aus bauen und durch anderre komponeten ersetzen speicher ect. dann kann man schon raus finden wo es klemmt oder besser wo der fehler sitzt.und das kann man am besten da wo du ihn gekauft hast. :2:

  • ...dann erzähl mir mal ,was alles im PC Laden eingebaut wurde ...steht auf der Rechnung ;)


    ..auf dem Netzteiltypenschild ,da wo das Netzkabel zur Steckdose angeschlossen ist ,stehen Stromwerte ...bei 3,3 ...5 und 12 V ...welche Amperewerte ...ich nehm an dein PC wurde erweitert ,nur das Netzteil nicht ...


    ...andernfals kann es auch der RAM sein ...schalte mal das automatische Neustarten bei Fehler aus ...dann bekommst du statt dem Neustart einen Bluesreen ...was da draufsteht ist interessant für mich


    ...ich hab sensible Ohren (auch Augen ) ... :D

    Zitat

    Und anschließen kann ich doch auch nix.......da lass ich nur PC Leute dran, die Ahnung haben............ham die alles im Laden gemacht........zu meiner Freude !!!


    die haben alles zusammengebaut ,auch den Monitor an die Grafikkarte angeschlossen ? ...nee ,gell ;)

  • dann strunz ich mal von vorne


    GEHÄUSE: midi-x-alien 888sr silber 500 watt, Preis willze niet wissen, oder ?
    CPU: AMD Athlon64 3700tray
    MB: S754 AS Rock K&NF4G Sata2
    Ram: DDR PC400 1024MB Elixir (vom Obelix?)


    Ampere, mann da kann ich jetzt niet nachsehen......soll ich jetzt meine gefühlten 3 Zentner unter den Schreibtisch pressen ?? Bei der Hitze !!! Und dunkel ist da auch---ich hab Angst im Dunkeln.......
    Imp sagt, Netzteil ist 500 watt....!!!!


    die haben alles zusammengebaut ,auch den Monitor an die Grafikkarte angeschlossen ? ...nee ,gell hey, du hast recht.....da habe ich anfangs Probs gehabt, weils desktop nicht zentriert war, breiten schwarzen Balken ich hatte....habbich gefummelt, weiß nicht mehr wo, aber dann kam mir noch die Idee, am TFT rumzufummeln und dann war das desktop ok. Gut ich bin !!! ne?


    Allerdings erklärt das nicht die Abstürze in der Access mdb, PS, Internet, word oder was ich sonst so treibe....oder ?? Aber immer erst, wenn ich grade ---mittendrin----bin.
    Oder soll ich das jetzt machen, was du als Bild angehängt hast ???


    fragst connelly

  • der imp sagt, die Grafikkarte sei im motherboard integriert---ist nicht extra---


    Lüfter: 6 davon allein 2 am Netzteil
    müßte ausreichned sein oder ??


    jetzt ists vollständig, glaub ich


    sagts connelly

  • untern Tisch ...nicht nötig :D ...das Gehäuse und das Netzteil kenn ich . es hat blaue Lüfter ? ...vorn nen kleines Display mit Temperaturanzeige ?..wenn ja ..das steht bei mir hier auch unterm Tisch :]


    ...die Amperewerte vom Netzteil sind mehr als ausreichend ...kann sein das der Speicher nicht optimal eingestellt ist oder es ein Treiberproblem ist ...


    ...ich glaube Hardwareseitig ist alles i. O ...das Betriebsystem haben die Techniker neu installiert ? ...wenn ja ...dann stell mal das automatische Neustarten ab (wie im Bild) und starte den Rechner neu ...wenn nun der Rechner hängt (Fehler hat ) zeigt er es als Bluescreen an ...Fotografiere die Bildschirmausgabe mit deiner Kamera ...dann hier posten ...


    ...je nach Fehlermeldung kann man dann weitermachen ...


    von deinem MB gibt es Rev 1 und 2 ...steht irgendwo zwischen den PCI Slots
    http://www.asrock.com/product/K8NF4G-SATA2.htm ...Rev 1.0


    http://www.asrock.com/product/K8NF4G-SATA2%20R2.0.htm ...Rev 2.0


    dort findet man aktuelle Treiber

  • connelly hat fettich


    habe das so gemacht und das mit dem Neustart rausgenommen (haken)
    dann runtergefahren und neu gestartet....
    war aber alles normal, war nix zum fotografieren da.....muß doof aussehen, wenn einer vorm PC sitzt der den TFT fotografieren will.....


    Zitat

    das Betriebsystem haben die Techniker neu installiert ?

    joa, komplett (haben so ein tolles Proggi, womit die FP kopiert und wieder installiert wird, hab den Rest dieses tools noch irgendwo drauf) Allerdings Laufwerk A hamse vergessen, da muß ich mal schaun, ob ich das hinkrieg.


    Zitat

    es hat blaue Lüfter ? ...vorn nen kleines Display mit Temperaturanzeige ?..wenn ja ..das steht bei mir hier auch unterm Tisch


    Na Mauseöhrchen, wir haben doch wohl Geschmack,gell ??? So ne Eleganz...vornehmes Licht, edles Teilchen gell??? Mußt ich unbedingt haben, hey du, habbich mir ganz alleine gekauft....2004 aber schon.
    Wir sind halt Ästheten, gell ??


    sagts connelly

  • ...den Bluesrceen gibt es erst bei einem Fehler ,nicht wenn du neustartest ;)


    ...haben die deine Daten kopiert und das Betriebsystem neuinstalliert ?? oder nur das Windows auf die neue Festplatte kopiert ??


    ...fehlerhaftes Windows ,fehlerhafte Treiber oder etwas Krasse Speichertimings ...schaun mer mal ...


    Welches Betriebsystem ist jetzt installiert ,welche ServicePacks (WinXP SP1 oder SP2) ??


    ...das ist der Tower

  • Hallo!


    Ein Gehäuseteil abzunehmen ist nicht besonders schlimm, wenn man einen größeren Lüfter davor stellt. Allerdings muss ich dann auch sagen, dass alle Trafos, die neben dem PC stehen, weggestellt werden sollten, weil die Abschirmung des PC's nicht mehr gewährleistet ist. Ich habe auch die Seitenwand ab und 5°C niedrigere Temperaturen.


    Aber Dein Problem, connelly, wird nicht das NT sein - bei 500 Watt - sollte die Versorgung schon stimmen, es sei denn es ist defekt. Und bei 6 Lüftern im PC brauchst Du auch keine Seitenwand entfernen. Der dabei erzeugte Luftstrom sollte ausreichen, um Deinen PC ausreichend zu kühlen.


    Allerdings ist die Umgebungstemperatur trotzdem entscheidend, denn wenn Du schon 30 °C in der Wohnung hast, wird es im PC nicht unbedingt kühler, denn der Wirkungsgrad der Kühlkörper hängt vom Temperaturunterschied ab.


    Ich tippe daher mal darauf, dass die RAM's zu heiß werden oder die Grafikkarte bei den Temperaturen etwas ausflippt.


    Aber wie schon gepostet wurde, sind Ferndiagnosen immer schwierig.


    Wenn es Probleme mit der Temperatur oder der Stromversorgung geben sollte, dann installiere mal den Motherboard-Monitor Version 5.x. Damit solltest Du sehen können, ob die Temperatur oder die Stromversorgung diese Abstürze hervorrufen. (Den Link habe ich gerade nicht parat, kannst aber mit Google schnell finden!)


    Gruß
    Castergeer :13:

  • warum lassen wir nicht einfach die temperaturen auslesen ?
    dann wissen wir doch ob die kiste zu warm ist.
    das kann unsere connelly ganz alleine ohne fremde hilfe.


    das geht mit vielen programmen ganz einfach.


    Everest Home Edition


    auf der folgenden seite auf den "Jetzt herunterladen"-Button klicken und dann startet der download.


    nach der installation everest home starten.


    du hast dann auf der linken seite kategorien.


    du gehst in die kategorie computer und dann auf die kategorie sensoren.


    da gibts dann 3 bereiche:


    - sensor eingeschaften (eher unwichtig für uns)


    - temperaturen (da kannsu ma bitte alle rausschreiben oder screenshooten, data hat ja son paar tools gepostet)


    - spannungswerte (auch rausschreiben)


    nt reicht von der leistung her, stimmt, aber daran könnte man erkennen ob es korrekt arbeitet, denn wenn z.b. zuviel oder zuwenig volt auf den schienen liegen, kannn dies auch zu abstürzen führen



    so könnten wir mal die hauptprobleme über die hier diskutiert werden, analysieren.




    gruss black

  • Oder greif einfach mal an die Grafikkarte oder an die RAM's - sind sie sehr heiß? (NICHT VERGESSEN: VORHER MAL AN DIE HEIZUNG GREIFEN!!!)


    Mein PC schmiert auch mind. 1 mal pro Tag ab, da die Graka nur ne passive Kühlung druffhat. Wie dumm. :5:

  • Zitat

    Original von Black_Sheep
    nt reicht von der leistung her, stimmt, aber daran könnte man erkennen ob es korrekt arbeitet, denn wenn z.b. zuviel oder zuwenig volt auf den schienen liegen, kannn dies auch zu abstürzen führen


    gruss black


    Ey Blacky, da meinze aber Ampere, oda? Volt is ja klaa, nich ?

  • ich mein volt :D


    du kannst doch über bios nur auslesen lassen, ob auf der 3,3 volt schiene 3,3 volt liegen, gleiches gilt auch für 5 und 12 volt


    wenn jetzt z.b. 1,9 volt auf der 3,3 volt liegen würden, wäre das ja z.b. instabil.


    ich mein eben, ob sowas ähnliches besteht, deswegen soll sie da ja einen screenshot machen.



    gruss black

  • also hab das tool geladen---everest---
    und ausgeführt.....AAAAAAABEEEEEEEER


    sagt er
    Warnung: weil...mein PC hat NVidia chipsatz und kann daher keine volle Systemunterstützung bekommen.......
    dann hab ich noch endlos suchen müssen, wo sich dat Luder mit mehreren Dateien versteckt
    und nu ????


    fragts connelly

Spitzbergen

Antarktis